Epson LX 300 no Windows 7 64 e 32 bits em Rede XP

epson_lx_3001Instalar em um computador com Windows 7, uma impressora Epson LX 300 que está na rede, instalada em outro computador com o Windows XP.

1° – Vá em Dispositivos e Impressoras.

2° – Adicionar uma impressora.

3° – Adicionar uma impressora Local.

4° – Usar uma porta existente (LPT1) e clique avançar.

5° – Nessa tela você clica em Windows Update (tem que estar conectado à internet) e aguarde. Ele vai baixar novos Drivers de Impressoras.

6° – Quando terminar, vá no fabricante e escolha Epson e depois vai em impressoras e escolha o modelo que você quer LX-300, avance e siga as configurações como: selecionar como padrão, imprimir pagina de testes etc.

7° – Após tudo instalado, mesmo a impressora não estando ligada no pc pois você vai usar na rede, vá de novo em dispositivos e impressoras e clique com o direito do mouse na matricial que voce instalou e escolha “Propriedade da impressora” (nao é a ultima opção não)

8° – Feito isso vá na aba Portas e clique em Adicionar Porta e selecione Local Port (Porta Local) e clique em “Nova Porta” ai ele vai pedir “Digite o nome da porta” (esse que é o segredo) nesse campo você vai colocar o caminha da rede da sua matricial com o nome dela no compartilhamento da seguinte forma:

\\nomedocomputadornarede\impressoracompartilhada – por exemplo: \\farmacia\LX-300

Pronto problema resolvido, agora verifique se está selecionada a impressora com essa nova porta criada e mande imprimir alguma coisa, aqui deu certo e testei com uma LX 300 instalada na Rede com Windows XP e eu usando o win 7 ultimate 64bits.

Fonte: Clube do Hardware

Posted in Hardware, Tutorial, Windows, Windows 7, Windows XP and tagged , , , , , .

12 Comments

  1. instalei a LX-300 no windows 7, mas esta imprimindo totalmente desconfigurada, como faço?

  2. faço esse procedimento mas na hora de adicionar a porta como caminho da rede da acesso negado

  3. Ola pessoal eu estou no limbo, já li vários foruns sobre como instalar a lx-300, no win 7 64x, fiz tudo, a impressora esta ligada, eu conectei ela no computador através de um cabo marca Comm5, “1P-USB-CONVERSOR USB’, O computador instalou tudo certinho, esta na porta USB01, mas ela esta com um aviso de erro, e quando mando imprimir ela não sai do lugar.

  4. Eu possuo uma equipamento com o sistema operacional Windows XP service Pack 3 onde esta instalado uma impressora uma LX-300. Esta impressora esta compartilhada com o Nome LX-300, com o IP 10.0.1.10, quando eu preciso mapear esta impressora pela rede de XP para XP funciona normalmente mas quando tento mapear para o Windows 7 64 bits Enterprise que eu possuo no meu computador, não vai.
    Já efetuei o Download dos drivers conforme o indicado em varios tutoriais que li.

    Eu instalo a impressora local, conforme indicou, depois vou com o botão direito do mouse, vou em portas, add portas, standard TCP/IP port, e vou em nova porta, No campo NOME DA IMPRESSORA OU ENDEREÇO IP eu coloco o ip do mapeamento da impressora 10.0.1.10, o campo NOME DA PORTA automaticamente preenche 10.0.1.10_1, após isso vou em avançar, ele aparece a informação que o dispositivo não foi encontrado na rede.

    poderia dar uma força ?

  5. Pingback: Epson LX 300 no Windows 7 64 e 32 bits em Rede XP - Tekinfor Tecnologia e Inovação

Deixe uma resposta